puha

Streaming trackside radio

24 posts in this topic

Where do we stream this ? Old site it’s was done the bottom of homepage .Recently you could get the link off the NZTB site but for the last week it says server down . These guys are bloody useless !

Share this post


Link to post
Share on other sites

i was told by a Senior Producer at Radio Trackside that it is not on the site because it was deemed unnecessary by the idiots responsible for this debacle. It;s on an App called Rova. I downloaded it but it didnt work for me, but apparently it works for everyone else.

Share this post


Link to post
Share on other sites
20 minutes ago, puha said:

Rova doesn’t work for me either . Was so easy before .. By deleting the link they are just alienating more of their audience .

Yep. The website is an embarrassment, whatever it cost, as is their decision to out-source the fixed odds. All side effects of having management who do not understand the industry they are in. They've got to get people who understand betting in decision making positions, not post office workers, bankers, lawyers or PR consultants. It sounds so obvious and yet the Board seem to persist in hiring people from outside the industry who would not get a job (any job) in any other betting agency.

Share this post


Link to post
Share on other sites
On 2/12/2019 at 5:35 PM, RacingJimmy said:

It hasn't worked for the last two weeks both via the loveracing website and rova app. I haven't been able to find any link to radio on the new tab website. Hopefully it gets fixed shortly!!

Jimmy, for listening to the rova app, are you using android or iphone? See if you can uninstall the rova app, then reinstall it. This may help. 

 

Share this post


Link to post
Share on other sites
4 hours ago, RacingJimmy said:

Thanks for your suggestion Rusty. Alas still not working. Error message reads - Something's up and our services aren't responding. Please try again soon.

 

I had the same problem but the brighter half figured it out for me:) .Will get back with how it was done.

Share this post


Link to post
Share on other sites
5 hours ago, RacingJimmy said:

Thanks for your suggestion Rusty. Alas still not working. Error message reads - Something's up and our services aren't responding. Please try again soon.

 

I’ve had that before.I clicked on the play button and it worked,but the message stayed there.Might be worth a try.

Share this post


Link to post
Share on other sites
21 hours ago, RacingJimmy said:

Thanks for your suggestion Rusty. Alas still not working. Error message reads - Something's up and our services aren't responding. Please try again soon.

 

How about clearing the cache data? Could be worth a crack. I'm no IT geek, but have had success with this process before. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now